ocaml-variantsversion
4.10.2+musl+static+flambda

Official release 4.10.2, compiled with musl-gcc -static and with flambda activated

Requires musl-gcc to be installed (package musl on Arch Linux, musl-tools on Debian, musl-dev on Alpine)

AuthorXavier Leroy and many contributors
Published
Homepagehttps://ocaml.org
Issue Trackerhttps://github.com/ocaml/opam-repository/issues
Maintainerplatform@lists.ocaml.org
Dependencies
Conflicts
Source [http] https://github.com/ocaml/ocaml/archive/4.10.2.tar.gz
sha256=7aa26e0d70f36f0338df92cf5aaeb2704f3443bfe910a3d02a5dca9162f1d866
Edithttps://github.com/ocaml/opam-repository/tree/master/packages/ocaml-variants/ocaml-variants.4.10.2+musl+static+flambda/opam
Required by