coq

Maintainer contact@ocamlpro.com
Dependencies
& camlp5
ocamlbuild
Optional dependencies
lablgtk
Available ocaml-version >= "3.11.2" & ocaml-version < "4.02.0"
Published Jan 18, 2013
Source [http] http://coq.inria.fr/distrib/V8.4pl1/files/coq-8.4pl1.tar.gz
07e44e89fc99d6c414605dc96be37f12
Statistics Installed 4 times in last month.
Edit https://github.com/ocaml/opam-repository/tree/master/packages/coq/coq.8.4pl1/opam

Formal proof management system

Necessary for
why
& >= 2.32
2.35
zenon
Optional for
frama-c-base
sibylfs-lem
why3
& >= 0.81
0.85
why3-base