coq

Homepage https://coq.inria.fr/
Issue Tracker https://coq.inria.fr/bugs/
Maintainer dev@clarus.me
Dependencies
& camlp5
ocamlbuild
Available ocaml-version >= "3.11.2" & ocaml-version < "4.03"
Published Apr 19, 2015
Source [http] http://coq.inria.fr/distrib/V8.4pl6/files/coq-8.4pl6.tar.gz
2334a98b64578cb81d2b4127e327b368
Statistics Installed 56 times in last month.
Edit https://github.com/ocaml/opam-repository/tree/master/packages/coq/coq.8.4.6/opam

Formal proof management system.

Necessary for
coqide
& >= 8.4.6
8.5.0
why
| & >= 2.32
2.33
& >= 2.34
2.35
zenon
Optional for
frama-c-base
sibylfs-lem
why3
& >= 0.81
0.85
why3-base