coq

Homepage https://coq.inria.fr/
Issue Tracker https://coq.inria.fr/bugs/
Maintainer contact@ocamlpro.com
Dependencies
& camlp5
ocamlbuild
Available ocaml-version >= "3.11.2" & ocaml-version < "4.03"
Published Oct 24, 2014
Source [http] http://coq.inria.fr/distrib/8.4pl5/files/coq-8.4pl5.tar.gz
7839005b48527a85149da950bd2ac006
Statistics Installed 20 times in last month.
Edit https://github.com/ocaml/opam-repository/tree/master/packages/coq/coq.8.4.5/opam

Formal proof management system.

Necessary for
coqide
& >= 8.4.5
8.4.6
why
& >= 2.32
2.35
zenon
Optional for
frama-c-base
sibylfs-lem
why3
& >= 0.81
0.85
why3-base