coq

Homepagehttps://coq.inria.fr/
Issue Trackerhttps://coq.inria.fr/bugs/
Maintainerdev@clarus.me
Dependencies
&camlp4
ocamlbuild
Availableocaml-version >= "3.11.2"
PublishedMay 20, 2015
Source [http] https://coq.inria.fr/distrib/V8.4pl6/files/coq-8.4pl6.tar.gz
2334a98b64578cb81d2b4127e327b368
StatisticsInstalled oncein last month.
Edithttps://github.com/ocaml/opam-repository/tree/master/packages/coq/coq.8.4.6~camlp4/opam

Formal proof management system.

Version built using camlp4

Necessary for
why
|&>= 2.32
2.33
&>= 2.34
2.35
zenon
Optional for
frama-c-base
sibylfs-lem
why3
&>= 0.81
0.85
why3-base