ppx_hardcaml

AuthorXavier Guérin <github@applepine.org>
LicenseISC
Homepagehttps://github.com/xguerin/ppx_hardcaml
Issue Trackerhttps://github.com/xguerin/ppx_hardcaml/issues
Tagsyntax
MaintainerXavier Guérin <github@applepine.org>
Dependencies
&hardcaml>= 1.1.0
ocamlbuild
ocamlfind>= 1.3.2
ounit
ppx_tools
Availableocaml-version >= "4.03"
PublishedDec 19, 2016
Source [http] https://github.com/xguerin/ppx_hardcaml/archive/v1.1.0.tar.gz
b8579a655eac7331f39b33e27bbfef02
StatisticsNot installed in the last month.
Edithttps://github.com/ocaml/opam-repository/tree/master/packages/ppx_hardcaml/ppx_hardcaml.1.1.0/opam

PPX extension for HardCaml

No package is dependent