ppx_hardcaml

AuthorXavier Guérin <github@applepine.org>
LicenseISC
Homepagehttps://github.com/xguerin/ppx_hardcaml
Issue Trackerhttps://github.com/xguerin/ppx_hardcaml/issues
MaintainerXavier Guérin <github@applepine.org>
Dependencies
&hardcaml>= 1.1.0
js-build-tools
oasis>= 0.4.8
ocamlbuild
ocamlfind>= 1.3.2
ounit
ppx_core
ppx_driver
ppx_tools
Availableocaml-version >= "4.03"
PublishedDec 13, 2016
Source [http] https://github.com/xguerin/ppx_hardcaml/archive/v1.0.0.tar.gz
b261cbae6403a53326e527d2cd6e6746
StatisticsInstalled once last month.
Edithttps://github.com/ocaml/opam-repository/tree/master/packages/ppx_hardcaml/ppx_hardcaml.1.0.0/opam

PPX extension for HardCaml

No package is dependent