openflow

Homepage https://github.com/frenetic-lang/ocaml-openflow
Maintainer arjun@cs.umass.edu
Dependencies
& camlp4
cstruct 2.0.0
ocamlbuild
ocamlfind
packet
Optional dependencies
| lwt
quickcheck
Available ocaml-version >= "4.01.0"
Published Jan 8, 2014
Source [http] http://github.com/frenetic-lang/ocaml-openflow/archive/v0.2.0.tar.gz
9052c45afc7ec7953029e87f4ab0134b
Statistics Installed 10 times in last month.
Edit https://github.com/ocaml/opam-repository/tree/master/packages/openflow/openflow.0.2.0/opam

A serialization library for OpenFlow.

This library supports almost all of OpenFlow 1.0 and also has some experimental support for OpenFlow 1.3.

Necessary for
frenetic
1.0.1