openflow

Homepage https://github.com/frenetic-lang/ocaml-openflow
Maintainer seliopou@gmail.com
Dependencies
& core
cstruct >= 1.0.1& 2.0.0
ocamlbuild
ocamlfind
packet >= 0.2.1& 0.3.0
sexplib 113.01.00
Optional dependencies
| async
quickcheck
Available ocaml-version >= "4.01.0"
Published Mar 18, 2014
Source [http] http://github.com/frenetic-lang/ocaml-openflow/archive/v0.3.0.tar.gz
4615442c3802ab11cd54abd8a1f7977f
Statistics Not installed in the last month.
Edit https://github.com/ocaml/opam-repository/tree/master/packages/openflow/openflow.0.3.0/opam

A serialization library for OpenFlow.

This library supports almost all of OpenFlow 1.0 and also has some experimental support for OpenFlow 1.3.

Necessary for
frenetic
| 1.0.1
& >= 2.0.0
3.0.0