opam-build-revdeps

Author Sylvain Le Gall
License LGPL-2.1 with OCaml linking exception
Homepage https://github.com/gildor478/opam-build-revdeps
Issue Tracker https://github.com/gildor478/opam-build-revdeps/issues
Maintainer Sylvain Le Gall <sylvain@le-gall.net>>
Dependencies
& base-unix
calendar >= 2.03
cmdliner >= 0.9
fileutils >= 0.5.1
jingoo >= 1.2
ocamlbuild
ocamlfind >= 1.3.1
ocamlify
opam-lib 1.2.2
re >= 1.7
uuidm >= 0.9.6
Available ocaml-version >= "3.12.1"
Published Nov 13, 2016
Source [http] http://github.com/gildor478/opam-build-revdeps/releases/download/0.1.0/opam-build-revdeps-0.1.0.tar.gz
07d04ea5b2df5f18e9a12bc5db43855f
Statistics Not installed in the last month.
Edit https://github.com/ocaml/opam-repository/tree/master/packages/opam-build-revdeps/opam-build-revdeps.0.1.0/opam

Build reverse dependencies of a package in OPAM.

opam-build-revdeps builds the reverse dependencies of a given OPAM package. It can also build two different versions of the same package, in order to compare the results. This program has been designed to test what can other packages can break in OPAM, if we inject a new version. It was specifically targeted to check OASIS reverse dependencies.

No package is dependent