xen-evtchn

AuthorDave Scott
Homepagehttps://github.com/mirage/ocaml-evtchn
Issue Trackerhttps://github.com/mirage/ocaml-evtchn/issues
Tagsorg:mirage and org:xapi-project
Maintainerdave.scott@citrix.com
Dependencies
&camlp4
cmdliner
lwt
ocamlbuild
ocamlfind
ounit
Optional dependencies
xenctrl
Availableocaml-version >= "4.00.0"
PublishedJan 30, 2014
Source [http] https://github.com/xapi-project/ocaml-evtchn/archive/v1.0.1.tar.gz
b0edc29595f4055cd28ca21a3d5fadd2
StatisticsNot installed in the last month.
Edithttps://github.com/ocaml/opam-repository/tree/master/packages/xen-evtchn/xen-evtchn.1.0.1/opam

Xen event channel bindings.

These are needed for building xen device drivers (e.g. mirage-block-xen)