xapi-libs-transitional

AuthorJon Ludlam
Homepagehttps://github.com/xapi-project/xen-api-libs-transitional
Issue Trackerhttps://github.com/xapi-project/xen-api-libs-transitional/issues
Tagorg:xapi-project
Maintainerxen-api@lists.xen.org
Dependencies
&ezxenstore0.1.1
ocamlfind
rpc>= 1.9.51
xapi-forkexecd1.4.0
xapi-stdext2.1.0
xenctrl
xenstore
xenstore_transport
xmlm
Availableos = "linux"
PublishedJun 15, 2017
Source [http] https://github.com/xapi-project/xen-api-libs-transitional/archive/v1.0.1.tar.gz
0a2d2badca8dca9881ead80ff5237878
StatisticsInstalled once last month.
Edithttps://github.com/ocaml/opam-repository/tree/master/packages/xapi-libs-transitional/xapi-libs-transitional.1.0.1/opam

Further transitional libraries required by xapi

These libraries are provided for backwards compatibility only. No new code should use these libraries.