wcs-api

AuthorsGuillaume Baudart, Louis Mandel and Jérôme Siméon
LicenseApache License 2.0
Homepagehttps://github.com/IBM/wcs-ocaml
Issue Trackerhttps://github.com/IBM/wcs-ocaml/issues
MaintainerLouis Mandel <lmandel@us.ibm.com>
Dependencies
&cohttp-lwt-unix>= 0.20.0&1.0
lwt_ssl
wcs-lib2017-05-26.01
Availableocaml-version >= "4.03.0"
PublishedOct 5, 2017
Source [http] https://github.com/IBM/wcs-ocaml/archive/2017-05-26.01.tar.gz
fdf7d5cbde3b68aac81498b6ea737f58
StatisticsInstalled 2 times last month.
Edithttps://github.com/ocaml/opam-repository/tree/master/packages/wcs-api/wcs-api.2017-05-26.01/opam

SDK for Watson Conversation Service

wcs-ocaml is a source development kit in OCaml and command line interface for Watson Conversation Service (WCS). It allows to program chat bots in OCaml.

  • wcs-api offers an OCaml binding to the service API and a generic client application.
Necessary for
wcs
&>= 2017-05-26.01
2017-05-26.02