semaphore-compatversion

Compatibility Semaphore module

Projects that want to use the Semaphore module defined in OCaml 4.12.0 while staying compatible with older versions of OCaml should use this library instead.

AuthorXavier Leroy
LicenseLGPLv2
Published
Homepagehttps://github.com/mirage/semaphore-compat
Issue Trackerhttps://github.com/mirage/semaphore-compat/issues
MaintainerCraig Ferguson <me@craigfe.io>
Dependencies
Source [http] https://github.com/mirage/semaphore-compat/releases/download/1.0.0/semaphore-compat-1.0.0.tbz
sha256=2fc9e1be5182741210f58e33ec8314ed0fdf2b8049aaf951da6b8db14057ed9b
sha512=b686b16f3d6d4d0d02df02670f0ae60dda5306d9fe7125402f26cd9b578ab8a31dfba175db4d79faa84edc337c64762400d5570be0e1c2ddc1bfc77c464bfbc1
StatisticsInstalled 9 times last month.
Edithttps://github.com/ocaml/opam-repository/tree/master/packages/semaphore-compat/semaphore-compat.1.0.0/opam
No package is dependent