oplsrversion

OCaml wrapper for the R 'pls' package

Some OCaml functions to drive the Partial Least Squares regressor from the R 'pls' package. This package really fires up and talks to an R interpreter.

Bibliography:

Wehrens, R., & Mevik, B. H. (2007). The pls package: principal component and partial least squares regression in R. https://www.jstatsoft.org/index.php/jss/article/view/v018i02/v18i02.pdf

AuthorFrancois Berenger
LicenseLGPL-2.1-only with OCaml-LGPL-linking-exception
Published
Homepagehttps://github.com/UnixJunkie/oplsr
Issue Trackerhttps://github.com/UnixJunkie/oplsr/issues
Maintainerunixjunkie@sdf.org
Dependencies
Source [http] https://github.com/UnixJunkie/oplsr/archive/v5.0.1.tar.gz
md5=7e7789e5b7ba6088d088185e6b428112
StatisticsInstalled 2 times last month.
Edithttps://github.com/ocaml/opam-repository/tree/master/packages/oplsr/oplsr.5.0.1/opam
No package is dependent