ocaml_plugin

Author Jane Street Group, LLC <opensource@janestreet.com>
License Apache-2.0
Homepage https://github.com/janestreet/ocaml_plugin
Issue Tracker https://github.com/janestreet/ocaml_plugin/issues
Maintainer opensource@janestreet.com
Dependencies
& async >= 113.33.03& 113.34.00
bin_prot >= 113.33.03& 113.34.00
core >= 113.33.03& 113.34.00
fieldslib >= 113.33.03& 113.34.00
js-build-tools >= 113.33.04& 113.34.00
ocamlbuild
ocamlfind >= 1.3.2
ppx_assert >= 113.33.03& 113.34.00
ppx_bench >= 113.33.03& 113.34.00
ppx_driver >= 113.33.03& 113.34.00
ppx_expect >= 113.33.03& 113.34.00
ppx_inline_test >= 113.33.03& 113.34.00
ppx_jane >= 113.33.03& 113.34.00
sexplib >= 113.33.03& 113.34.00
typerep >= 113.33.03& 113.34.00
variantslib >= 113.33.03& 113.34.00
Available ocaml-version = "4.02.3"
Published Apr 28, 2016
Source [http] http://ocaml.janestreet.com/ocaml-core/113.33/files/ocaml_plugin-113.33.03.tar.gz
b32fb3fe3af80e2992be4d0d179a45fe
Statistics Installed 8 times in last month.
Edit https://github.com/ocaml/opam-repository/tree/master/packages/ocaml_plugin/ocaml_plugin.113.33.03/opam

Automatically build and dynlink OCaml source files

Necessary for
jenga
>= 113.33.00