nbd

AuthorsJonathan Ludlam and David Scott
LicenseLGPL-2 with OCaml linking exception
Homepagehttps://github.com/xapi-project/nbd
Issue Trackerhttps://github.com/xapi-project/nbd/issues
Tagsorg:mirage and org:xapi-project
Maintainerdave@recoil.org
Dependencies
&cmdliner
cstruct>= 1.9.0
io-page
lwt>= 2.4.5&2.6.0
mirage>= 1.1.0&3.0.0
mirage-block-unix2.5.0
oasis
ocamlfind
ounit
ppx_deriving
ppx_sexp_conv!= 113.33.00+4.03
ppx_tools
sexplib
uri
Availableocaml-version >= "4.02.0"
PublishedMay 12, 2016
Source [http] https://github.com/xapi-project/nbd/archive/v2.1.0.tar.gz
6f372f8f287ac142024a820cd44f7a5e
StatisticsInstalled 6times in last month.
Edithttps://github.com/ocaml/opam-repository/tree/master/packages/nbd/nbd.2.1.0/opam

Network Block Device (NBD) protocol implementation

This library allows applications to export and consume block devices using the NBD protocol (as used by Linux, qemu etc)

Necessary for
qcow
qcow-format
>= 0.2
xapi