mirage-protocols-lwt

Author Mindy Preston <meetup@yomimono.org>
License ISC
Homepage https://github.com/mirage/mirage-protocols
Issue Tracker https://github.com/mirage/mirage-protocols/issues
Tag org:mirage
Maintainer Mindy Preston <meetup@yomimono.org>
Dependencies
& cstruct >= 1.9.0
ipaddr
lwt
mirage-protocols 1.1.0
ocamlbuild
ocamlfind
topkg >= 0.8.0
Available ocaml-version >= "4.01.0"
Published Mar 3, 2017
Source [http] http://github.com/mirage/mirage-protocols/releases/download/1.1.0/mirage-protocols-lwt-1.1.0.tbz
aa549e1e3d18a9fb5ba83fbbe459ae99
Statistics Installed 410 times in last month.
Edit https://github.com/ocaml/opam-repository/tree/master/packages/mirage-protocols-lwt/mirage-protocols-lwt.1.1.0/opam

Necessary for
mirage-types-lwt
>= 3.0.0
tcpip
>= 3.1.0
Optional for
arp
>= 0.2.0
mirage-qubes
>= 0.4