mirage-console-xen

AuthorsAnil Madhavapeddy and David Scott
LicenseISC
Homepagehttps://github.com/mirage/mirage-console
Issue Trackerhttps://github.com/mirage/mirage-console/issues
Tagsorg:mirage and org:xapi-project
Maintaineranil@recoil.org
Dependencies
&mirage-console-lwt>= 2.2.0
mirage-console-xen-proto>= 2.2.0
mirage-xen>= 3.0.0&3.0.2
ocamlbuild
ocamlfind
topkg>= 0.8.0
xen-evtchn
xen-gnt
Availableocaml-version >= "4.03.0"
PublishedFeb 23, 2017
Source [http] https://github.com/mirage/mirage-console/releases/download/2.2.0/mirage-console-xen-2.2.0.tbz
8a0fc5a0a0cce21770b4a20fb5fd61dc
StatisticsNot installed in the last month.
Edithttps://github.com/ocaml/opam-repository/tree/master/packages/mirage-console-xen/mirage-console-xen.2.2.0/opam

A Mirage-compatible Console library for Xen

No package is dependent