mirage-block

Authors { David Scott, Thomas Gazagnaire }
License ISC
Homepage https://github.com/mirage/mirage-block
Issue Tracker https://github.com/mirage/mirage-block/issues
Tag org:mirage
Maintainer dave@recoil.org
Dependencies
& mirage-device >= 1.0.0
ocamlbuild
ocamlfind
topkg
Available ocaml-version >= "4.02.0"
Published Feb 23, 2017
Source [http] http://github.com/mirage/mirage-block/releases/download/1.0.0/mirage-block-1.0.0.tbz
0a2aa26b9ca280c795b3b13f3a36788a
Statistics Installed 1008 times in last month.
Edit https://github.com/ocaml/opam-repository/tree/master/packages/mirage-block/mirage-block.1.0.0/opam

Utilities and module definitions for dealing with block devices.

This library is primarily useful in the context of a Mirage project.

Necessary for
mirage-block-lwt
mirage-types
>= 3.0.0
qcow
>= 0.8.1
Optional for
tar-format
>= 0.7.1