iocaml-kernel

Homepagehttps://github.com/andrewray/iocaml
Maintainerandy.ray@ujamjar.com
Dependencies
&atdgen
ctypes>= 0.4
ctypes-foreign
lwt>= 2.4
ocamlbuild
ocamlfind
ocp-index>= 1.0.1
ounit
uint>= 1.1.0
uuidm
yojson
Availableocaml-version >= "4.01.0" & ocaml-version < "4.02.0"
PublishedMay 28, 2014
Source [http] https://github.com/andrewray/iocaml/archive/v0.4.4.tar.gz
d56af31935792d188bba0b3ba757dfc9
StatisticsNot installed in the last month.
Edithttps://github.com/ocaml/opam-repository/tree/master/packages/iocaml-kernel/iocaml-kernel.0.4.4/opam

An OCaml kernel for the IPython notebook.

Necessary for
iocaml
&>= 0.4.4
0.4.6