frenetic

Maintainer Arjun Guha <arjun@cs.umass.edu>
Dependencies
& async
async_extended
base64 >= 2.0.0
cmdliner >= 0.9.5
cohttp >= 0.10.0
core
cstruct >= 1.0.1
fieldslib 113.01.00
ipaddr >= 2.5.0
ocamlbuild
ocamlfind
openflow >= 0.9.0& <= 0.10.0
ounit
pa_ounit
packet >= 0.4.0
quickcheck
sexplib 113.01.00
topology >= 0.4.0
ulex >= 1.1
yojson >= 1.2.0
Available ocaml-version >= "4.02.0"
Published Mar 8, 2015
Source [http] http://github.com/frenetic-lang/frenetic/archive/v3.4.1.tar.gz
ee9cb92cc738670b3b26cd63c5aeeabc
Statistics Not installed in the last month.
Edit https://github.com/ocaml/opam-repository/tree/master/packages/frenetic/frenetic.3.4.1/opam

The Frenetic SDN Controller Platform

No package is dependent