duppy

AuthorThe Savonet Team <savonet-users@lists.sourceforge.net>
Homepagehttps://github.com/savonet/ocaml-duppy
Issue Trackerhttps://github.com/savonet/ocaml-duppy/issues
MaintainerRomain Beauxis <toots@rastageeks.org>
Dependencies
&camlp4
ocamlfind
pcre
Optional dependencies
|osx-secure-transport
ssl
Availableocaml-version >= "4.02.3"
PublishedDec 4, 2017
Source [http] https://github.com/savonet/ocaml-duppy/releases/download/0.7.0/ocaml-duppy-0.7.0.tar.gz
609d9116adc8835abb088d7e0bc27ac9
StatisticsInstalled 358 times last month.
Edithttps://github.com/ocaml/opam-repository/tree/master/packages/duppy/duppy.0.7.0/opam

Library providing monadic threads

Necessary for
liquidsoap
>= 1.1.0