base-implicits

AuthorJeremy Yallop
Homepagehttps://github.com/ocaml/opam-repository/tree/master/packages/base-implicits/base-implicits.base
Issue Trackerhttps://github.com/ocaml/opam-repository/issues
Maintaineryallop@gmail.com
Optional dependencies
ocamlfind
Availablecompiler = "4.02.0+modular-implicits" | compiler = "4.02.1+modular-implicits-ber"
PublishedMar 27, 2017
StatisticsNot installed in the last month.
Edithttps://github.com/ocaml/opam-repository/tree/master/packages/base-implicits/base-implicits.base/opam

Dummy base package for compilers with modular implicits support.

Packages which cannot be compiled with a compiler that supports modular implicits, typically because 'implicit' is used as an identifier, should mark this package as a conflict.

No package is dependent