bap-ida

AuthorBAP Team
LicenseMIT
Homepagehttps://github.com/BinaryAnalysisPlatform/bap/
Issue Trackerhttps://github.com/BinaryAnalysisPlatform/bap/issues
MaintainerIvan Gotovchits <ivg@ieee.org>
Dependencies
&bap-ida-plugin
bap-ida-python
conf-ida
core_kernel>= 113.24.00
fileutils
oasis0.4.7
ppx_jane>= 113.24.01
re
Availableocaml-version >= "4.03" & ocaml-version < "4.06"
PublishedMar 5, 2018
Source [http] https://github.com/BinaryAnalysisPlatform/bap/archive/v1.4.0.tar.gz
b7785715c24645e8e69a8091427d090e
StatisticsInstalled 5 times last month.
Edithttps://github.com/ocaml/opam-repository/tree/master/packages/bap-ida/bap-ida.1.4.0/opam

An IDA Pro integration library

Necessary for
bap-fsi-benchmark