utop

Author Jérémie Dimino
License BSD3
Homepage https://github.com/diml/utop
Issue Tracker https://github.com/diml/utop/issues
Maintainer jeremie@dimino.org
Dependencies
& base-threads
base-unix
cppo >= 1.1.2
lambda-term >= 1.9
lwt
ocamlbuild
ocamlfind >= 1.5.6
react >= 1.0.0
Optional dependencies
camlp4
Available ocaml-version >= "4.01" & ocaml-version < "4.03"
Published Nov 3, 2015
Source [http] http://github.com/diml/utop/archive/1.18.1.tar.gz
d943512656806c06ecf327c37c9aa831
Statistics Installed 14 times in last month.
Edit https://github.com/ocaml/opam-repository/tree/master/packages/utop/utop.1.18.1/opam

Universal toplevel for OCaml

utop is an improved toplevel for OCaml. It can run in a terminal or in Emacs. It supports line edition, history, real-time and context sensitive completion, colors, and more.

It integrates with the tuareg mode in Emacs.

Necessary for
bap
& >= 0.9.3
1.0.0
bap-std
nebula
reason
starterkit
Optional for
m17n