tls

Tag org:mirage
Dependencies
& camlp4
cstruct >= 1.2.0
nocrypto 0.1.0
ocamlfind
sexplib
type_conv
x509 0.1.0
Optional dependencies
| lwt
mirage
OCaml >= 4.01.0
Published Jul 7, 2014
Source [http] https://github.com/mirleft/ocaml-tls/archive/0.1.0.tar.gz
2813f5ad88fe021599f9aabe08f8908f
Statistics Installed 2 times in last month.
Edit https://github.com/ocaml/opam-repository/tree/master/packages/tls/tls.0.1.0/opam

Transport Layer Security (TLS) in OCaml

A clean-slate TLS implementation, with support for protocol versions 1.0-1.2. Includes the core library, as well as Lwt and Mirage frontends.

Optional for
conduit
>= 0.7.0