stdcompat

AuthorThierry Martinez <martinez@nsup.org>
LicenseBSD
Homepagehttps://github.com/thierry-martinez/stdcompat
Issue Trackerhttps://github.com/thierry-martinez/stdcompat/issues
MaintainerThierry Martinez <martinez@nsup.org>
Dependencies
&cppo>= 1.3.0
ocamlfind
Optional dependencies
|result
seq
Availableocaml-version >= "3.12.0" & ocaml-version < "4.08.0"
PublishedMay 30, 2018
Source [http] https://github.com/thierry-martinez/stdcompat/archive/4.tar.gz
e09a7589acce56062017d257a87a4b5e
StatisticsInstalled 23 times last month.
Edithttps://github.com/ocaml/opam-repository/tree/master/packages/stdcompat/stdcompat.4/opam

Compatibility module for OCaml standard library allowing programs to use some recent additions to the OCaml standard library while preserving the ability to be compiled on former versions of OCaml.

Necessary for
pyml
>= 20171117
shcaml
>= 0.2.1