sslversion

Bindings for OpenSSL

AuthorSamuel Mimram <samuel.mimram@ens-lyon.org>
LicenseLGPL-2.1-only WITH OCaml-LGPL-linking-exception
Published
Homepagehttps://github.com/savonet/ocaml-ssl
Issue Trackerhttps://github.com/savonet/ocaml-ssl/issues
MaintainerSamuel Mimram <samuel.mimram@ens-lyon.org>
Dependencies
Conflicts
  • lwt>=2.4.0 & <2.4.7
Source [http] https://github.com/savonet/ocaml-ssl/archive/refs/tags/0.5.11.tar.gz
md5=7552adb0e0c6ab720cfd7da573e5b438
sha512=4a766fc600797d3607b40c7fccde624d2debb5274bb6219eab52fffacde3f5c634565a57ec12f49e0658c4189a1197542d9a0f1e34ba88af67d48e724085a995
Edithttps://github.com/ocaml/opam-repository/tree/master/packages/ssl/ssl.0.5.11/opam
Optionally used by