skkserv-lite

AuthorINAJIMA Daisuke <inajima@sopht.jp>
LicenseMIT
Homepagehttps://github.com/anyakichi/ocaml-skkserv-lite
Issue Trackerhttps://github.com/anyakichi/ocaml-skkserv-lite/issues
MaintainerINAJIMA Daisuke <inajima@sopht.jp>
Dependencies
&base-unix
camomile
lwt
ocamlbuild
ocamlfind
sqlite3
|= 2.0.3
= 2.0.4
= 2.0.5
= 2.0.6
= 2.0.7
= 2.0.8
= 2.0.9
3.0.0
>= 4.0.0
Availableocaml-version >= "4.01"
PublishedOct 10, 2015
Source [http] https://github.com/anyakichi/ocaml-skkserv-lite/archive/2.0.1.tar.gz
abd9d5c7253959c82bbece0d0981539b
StatisticsInstalled once last month.
Edithttps://github.com/ocaml/opam-repository/tree/master/packages/skkserv-lite/skkserv-lite.2.0.1/opam

SKK server using sqlite3 dictionaries

skkserv-lite is a SKK server that uses a sqlite3 database as a dictionary. It can use multiple dictionaries and respond to a completion request.

No package is dependent