sexplib

Maintainer opensource@janestreet.com
Dependencies
& camlp4
ocamlfind
type_conv >= 109.53.00& <= 109.60.01
OCaml >= 4.00.0
Published Apr 23, 2014
Source [http] https://ocaml.janestreet.com/ocaml-core/111.11.00/individual/sexplib-111.11.00.tar.gz
d1d44fefec9db1ae1568cc3e04b0c881
Statistics Installed 6 times in last month.
Edit https://github.com/ocaml/opam-repository/tree/master/packages/sexplib/sexplib.111.11.00/opam

Library for serializing OCaml values to and from S-expressions

Part of Jane Street’s Core library The Core suite of libraries is an industrial strength alternative to OCaml's standard library that was developed by Jane Street, the largest industrial user of OCaml.

Necessary for
ackdo-reloaded
async-zmq
async_core
108.00.02
async_extra
| 108.00.02
& >= 111.11.00
111.13.00
async_find
>= 109.15.02
async_kernel
& >= 111.11.00
111.17.00
async_parallel
& >= 109.58.01
111.17.00
async_ssl
& >= 111.08.00
112.17.00
async_unix
| 108.00.02
& >= 111.11.00
111.13.00
biocaml
bookaml
>= 3.0
camlhighlight
cohttp
>= 0.9.16
conduit
core
& >= 111.11.00
111.13.00
core_bench
& >= 109.58.01
112.01.00
core_extended
| 108.00.02
& >= 111.11.00
111.13.00
core_kernel
& >= 111.11.00
111.13.00
cstruct
>= 1.3.0
custom_printf
& >= 111.03.00
111.25.00
email_message
& >= 109.42.alpha1
112.17.00
extprot
ezjsonm
>= 0.3.0
frenetic
>= 2.0.0
ibx
ipaddr
>= 2.5.0
jenga
& >= 111.08.00
111.17.00
lambdoc
lazy-trie
>= 1.1.0
merge-queues
0.2.0
merge-ropes
0.2.0
mirage
& >= 2.0.0
2.4.0
mirage-http
>= 2.1.0
mirage-net-macosx
mirage-tc
0.3.0
mirage-types
& >= 2.0.0
2.3.0
mirage-types-lwt
2.3.0
mustache
nocrypto
obeanstalk
ocaml-indent
ocaml-markdown
ocaml_plugin
& >= 111.11.00
111.17.00
oloop
openflow
>= 0.3.0
operf-macro
opium
otr
pa_test
& >= 111.08.00
112.24.00
packet
>= 0.3.1
perf
planck
re2
& >= 111.08.00
112.06.00
shared-block-ring
sill
textutils
& >= 111.06.00
111.25.00
tls
tlstunnel
topology
>= 0.4.0
typerep
& >= 111.06.00
111.17.00
uri
>= 1.3.13
vchan
>= 2.0.0
vmnet
vrt
x509
xapi-backtrace
xapi-stdext
>= 0.13.0
xapi-xenopsd
xentropyd
Optional for
cconv
libsvm
>= 0.9.2
merlin
& >= 1.3.1
1.4