pvem_lwt_unix

Authorseb@mondet.org
Homepagehttp://seb.mondet.org/software/pvem_lwt_unix/
Issue Trackerhttps://bitbucket.org/smondet/pvem_lwt_unix/issues
Maintainerseb@mondet.org
Dependencies
&base-threads
base-unix
lwt>= 2.5.0
ocamlfind
pvem
Availableocaml-version >= "4.00.0"
PublishedNov 24, 2015
Source [http] https://bitbucket.org/smondet/pvem_lwt_unix/get/pvem_lwt_unix.0.0.2.tar.gz
15e69255c8e21d8cd467ed65be1c913c
StatisticsInstalled 317times in last month.
Edithttps://github.com/ocaml/opam-repository/tree/master/packages/pvem_lwt_unix/pvem_lwt_unix.0.0.2/opam

Access to the Operating system with Pvem and Lwt_unix

Pvem_lwt_unix provides a high-level API on top of Lwt_unix, with comprehensive error types passing through a Pvem.Result.t monad.