ppx_expect

AuthorJane Street Group, LLC <opensource@janestreet.com>
LicenseApache-2.0
Homepagehttps://github.com/janestreet/ppx_expect
Issue Trackerhttps://github.com/janestreet/ppx_expect/issues
Maintaineropensource@janestreet.com
Dependencies
&base>= v0.9&v0.10
jbuilder>= 1.0+beta4
ocaml-migrate-parsetree>= 0.4
ppx_assert>= v0.9&v0.10
ppx_compare>= v0.9&v0.10
ppx_core>= v0.9&v0.10
ppx_custom_printf>= v0.9&v0.10
ppx_driver>= v0.9&v0.10
ppx_fields_conv>= v0.9&v0.10
ppx_here>= v0.9&v0.10
ppx_inline_test>= v0.9&v0.10
ppx_metaquot>= v0.9&v0.10
ppx_sexp_conv>= v0.9&v0.10
ppx_traverse>= v0.9&v0.10
ppx_variants_conv>= v0.9&v0.10
re>= 1.5.0
stdio>= v0.9&v0.10
Availableocaml-version >= "4.03.0"
PublishedMar 21, 2017
Source [http] https://ocaml.janestreet.com/ocaml-core/v0.9/files/ppx_expect-v0.9.0.tar.gz
6bd39883c8a2e684eaaaa6424d2bb037
StatisticsInstalled 659 times last month.
Edithttps://github.com/ocaml/opam-repository/tree/master/packages/ppx_expect/ppx_expect.v0.9.0/opam

Cram like framework for OCaml

Part of the Jane Street's PPX rewriters collection.