ppx_derivers

AuthorJérémie Dimino
LicenseBSD3
Homepagehttps://github.com/diml/ppx_derivers
Issue Trackerhttps://github.com/diml/ppx_derivers/issues
Maintainerjeremie@dimino.org
Dependencies
jbuilder>= 1.0+beta7
PublishedMay 1, 2017
Source [http] https://github.com/diml/ppx_derivers/archive/1.0.tar.gz
4ddce8f43fdb9b0ef0ab6a7cbfebc3e3
StatisticsInstalled 1885 times last month.
Edithttps://github.com/ocaml/opam-repository/tree/master/packages/ppx_derivers/ppx_derivers.1.0/opam

Shared [@@deriving] plugin registry

Ppx_derivers is a tiny package whose sole purpose is to allow ppx_deriving and ppx_type_conv to inter-operate gracefully when linked as part of the same ocaml-migrate-parsetree driver.

Necessary for
ppx_deriving
>= 4.2