opam-dune-lintversion

Ensure dune and opam dependencies are consistent

opam-dune-lint checks that all ocamlfind libraries listed as dune dependencies have corresponding opam dependencies listed in the opam files. If not, it offers to add them (either to your opam files, or to your dune-project if you're generating your opam files from that).

Authortalex5@gmail.com
LicenseISC
Published
Homepagehttps://github.com/ocurrent/opam-dune-lint
Issue Trackerhttps://github.com/ocurrent/opam-dune-lint/issues
Maintainertalex5@gmail.com
Dependencies
Source [http] https://github.com/ocurrent/opam-dune-lint/releases/download/v0.1/opam-dune-lint-v0.1.tbz
sha256=a055f617443562660aaeee8808a60b290603cbc48d3d382df6f04d8bd222a152
sha512=8437ab9ad630cedc362964da05cf26897099a2f119fe8da4913d3b677da26a27de6e183766b1b6279bff189f7673d3349fd06e8c259d2c3f32ac2b8087f7248c
StatisticsInstalled once last month.
Edithttps://github.com/ocaml/opam-repository/tree/master/packages/opam-dune-lint/opam-dune-lint.0.1/opam
No package is dependent