opam-develversion

Bootstrapped development binary for opam 2.1

This package compiles (bootstraps) opam. For consistency and safety of the installation, the binaries are not installed into the PATH, but into lib/opam-devel, from where the user can manually install them system-wide.

AuthorsVincent Bernardoff <vb@luminar.eu.org>, Raja Boujbel <raja.boujbel@ocamlpro.com>, Roberto Di Cosmo <roberto@dicosmo.org>, Thomas Gazagnaire <thomas@gazagnaire.org>, Louis Gesbert <louis.gesbert@ocamlpro.com>, Fabrice Le Fessant <Fabrice.Le_fessant@inria.fr>, Anil Madhavapeddy <anil@recoil.org>, Guillem Rieu <guillem.rieu@ocamlpro.com>, Ralf Treinen <ralf.treinen@pps.jussieu.fr> and Frederic Tuong <tuong@users.gforge.inria.fr>
LicenseLGPL-2.1-only WITH OCaml-LGPL-linking-exception
Published
Homepagehttps://opam.ocaml.org
Issue Trackerhttps://github.com/ocaml/opam/issues
Maintaineropam-devel@lists.ocaml.org
Dependencies
Source [http] https://github.com/ocaml/opam/archive/2.1.0.tar.gz
md5=c48e9f56ad418827e3af37d2415213a4
sha512=c0060e609c49a12dc8f64accef990aa593db818b72df3984fb9b4b22d8678b46c515916c84134a62dab614c716b61788eadc954d295f32c1f27d38aec22b3edf
StatisticsInstalled 3241 times last month.
Edithttps://github.com/ocaml/opam-repository/tree/master/packages/opam-devel/opam-devel.2.1.0/opam
No package is dependent