ocamlfind-lintversion

Simple tool performing checks on installed findlib META files

By now, only checks that META files declare a archive variable with a plugin predicate for each archive variable declared with a native predicate.

Usage

ocamlfind-lint     # check all installed packages
ocamlfind-lint pkg # check only the installed package pkg and its subpackages
Tags findlib ocamlfind check META
AuthorMaxence Guesdon
LicenseNew BSD License
Published
Homepagehttps://github.com/zoggy/findlib-lint
Maintainerzoggy@bat8.org
Dependencies
Source [http] http://github.com/zoggy/findlib-lint/archive/v0.1.0.tar.gz
md5=74b3f70eac0cabcd51b317fc73dbfc69
StatisticsNot installed in the last month.
Edithttps://github.com/ocaml/opam-repository/tree/master/packages/ocamlfind-lint/ocamlfind-lint.0.1.0/opam
No package is dependent