ocaml-migrate-parsetree

Authors { Frédéric Bour <frederic.bour@lakaban.net>, Jérémie Dimino <jeremie@dimino.org>, Alain Frisch <alain.frisch@lexifi.com> }
License LGPL-2.1
Homepage https://github.com/let-def/ocaml-migrate-parsetree
Issue Tracker https://github.com/let-def/ocaml-migrate-parsetree/issues
Tag syntax
Maintainer frederic.bour@lakaban.net
Dependencies
& ocamlfind >= 1.5.0
result
Available ocaml-version >= "4.02.0"
Published Feb 16, 2017
Source [http] http://github.com/let-def/ocaml-migrate-parsetree/archive/v0.3.tar.gz
891b4f3f52f50301f7982ee43629edd6
Statistics Installed 69 times in last month.
Edit https://github.com/ocaml/opam-repository/tree/master/packages/ocaml-migrate-parsetree/ocaml-migrate-parsetree.0.3/opam

Convert OCaml parsetrees between different versions

This library converts parsetrees, outcometree and ast mappers between different OCaml versions. High-level functions help making PPX rewriters independent of a compiler version.

No package is dependent