ocaml-betaversion

Virtual package for enabling OCaml beta releases

This package is installed by adding ocaml-beta-repository to your switch:

opam repository add ocaml-beta git+https://github.com/ocaml/ocaml-beta-repository.git

or

opam switch create ocaml-beta --repositories ocaml-beta=git+https://github.com/ocaml/ocaml-beta-repository.git ...

AuthorsXavier Leroy, Damien Doligez, Alain Frisch, Jacques Garrigue, Didier Rémy and Jérôme Vouillon
Published
Homepagehttps://ocaml.org
Issue Trackerhttps://github.com/ocaml/opam-repository/issues
Maintainerplatform@lists.ocaml.org
Availableenable-ocaml-beta-repository
Edithttps://github.com/ocaml/opam-repository/tree/master/packages/ocaml-beta/ocaml-beta.disabled/opam
Required by
  • ocaml-base-compiler>=4.12.0~alpha1 & <4.12.0 | >=4.13.0~alpha1 & <4.13.0
  • ocaml-src>=4.13.dev
  • ocaml-variants=4.02.4+trunk | =4.03.1+trunk | =4.04.3+trunk | >=4.05.1+trunk & <4.06.0+32bit | >=4.06.2+trunk & <4.07.0+32bit | >=4.07.2+trunk & <4.08.0+32bit | >=4.08.0+beta1 & <4.08.0+bytecode-only | >=4.08.0+rc1 & <4.08.0+spacetime | >=4.08.1+rc1 & !=4.08.1+spacetime & <4.09.0+32bit | >=4.09.0+beta1 & <4.09.0+bytecode-only | >=4.09.2+trunk & <4.10.0+32bit | >=4.10.0+beta1 & <4.10.0+bytecode-only | >=4.10.0+rc1 & <4.10.0+spacetime | >=4.10.1+rc1 & <4.10.1+spacetime | >=4.10.3+trunk & <4.11.0+32bit | >=4.11.0+alpha1 & <4.11.0+bytecode-only | >=4.11.0+rc1 & <4.11.0+spacetime | >=4.11.3+trunk & <4.12.0+domains | >=4.12.2+trunk & <4.13.0+options | >=4.13.2+trunk