mirage-tcpip-unix

Maintainer anil@recoil.org
Dependencies
& cstruct >= 1.0.1
io-page-unix
ipaddr >= 1.0.0& 2.0.0
mirage-clock-unix >= 1.0.0& 1.2
mirage-net-unix >= 1.0.0& 1.1.0
mirage-types 0.5.0
mirage-unix >= 0.9.9& 1.1.0
ocamlbuild
ocamlfind
Available ocaml-version >= "4.00.0"
Published Dec 11, 2013
Source [http] http://github.com/mirage/mirage-tcpip/archive/v0.9.5.tar.gz
181072757691c47d1d9973fd5d766828
Statistics Not installed in the last month.
Edit https://github.com/ocaml/opam-repository/tree/master/packages/mirage-tcpip-unix/mirage-tcpip-unix.0.9.5/opam

Userlevel TCP/IP stack

Necessary for
mirage-http-unix
mirage-www
& >= 1.0.0
1.1.0
Optional for
cohttp
& >= 0.9.13
0.9.14