mirage-conduit

AuthorsAnil Madhavapeddy, Thomas Leonard and Thomas Gazagnaire
Homepagehttps://github.com/mirage/ocaml-conduit
Issue Trackerhttps://github.com/mirage/ocaml-conduit/issues
Tagorg:mirage
Maintaineranil@recoil.org
Dependencies
&conduit>= 0.8.0&0.15.0
mirage-dns>= 2.0.0&3.0.0
mirage-types>= 2.0.0&3.0.0
tcpip
tls>= 0.4.0
vchan2.3.0
Availableocaml-version >= "4.01.0"
PublishedApr 16, 2015
StatisticsNot installed in the last month.
Edithttps://github.com/ocaml/opam-repository/tree/master/packages/mirage-conduit/mirage-conduit.2.1.0/opam

Virtual package for the MirageOS Conduit transports

Necessary for
mirage-http
&>= 2.1.0
2.3.0