json-wheel_jane_street_overlay

AuthorJane Street Group, LLC <opensource@janestreet.com>
LicenseApache-2.0
Homepagehttps://github.com/janestreet/json-wheel_jane_street_overlay
Issue Trackerhttps://github.com/janestreet/json-wheel_jane_street_overlay/issues
Maintaineropensource@janestreet.com
Dependencies
&core>= v0.9&v0.10
jbuilder>= 1.0+beta7
json-wheel
ocaml-migrate-parsetree>= 0.4
ppx_driver>= v0.9&v0.10
ppx_jane>= v0.9&v0.10
Availableocaml-version >= "4.03.0"
PublishedMay 19, 2017
Source [http] https://ocaml.janestreet.com/ocaml-core/v0.9/files/json-wheel_jane_street_overlay-v0.9.0.tar.gz
81b25ffe1aaf73ffb8b9358c6d842219
StatisticsInstalled 8 times last month.
Edithttps://github.com/ocaml/opam-repository/tree/master/packages/json-wheel_jane_street_overlay/json-wheel_jane_street_overlay.v0.9.0/opam

Jane Street overlay of the json-wheel library

Add sexp, bin_io, ... support to json-wheel

Necessary for
async_smtp
>= v0.9.0