h2-lwt-unixversion

Lwt + UNIX support for h2

h2 is an implementation of the HTTP/2 specification entirely in OCaml. h2-lwt-unix provides an Lwt runtime implementation for h2 that targets UNIX binaries.

AuthorAntonio Monteiro <anmonteiro@gmail.com>
LicenseBSD-3-clause
Published
Homepagehttps://github.com/anmonteiro/ocaml-h2
Issue Trackerhttps://github.com/anmonteiro/ocaml-h2/issues
MaintainerAntonio Monteiro <anmonteiro@gmail.com>
Dependencies
Optional dependencies
Source [http] https://github.com/anmonteiro/ocaml-h2/releases/download/0.6.0/h2-0.6.0.tbz
sha256=6929ab97c7c53ba993f0681b638ea11179862122592efd81efd85591c7c47915
sha512=9be738856c25f1ca22e55d47cb8f14da46adfc168839bff945aaf32f71d86ad50069dc14ca3bb6b525aeae0fa01c3529b2fc91fff33dd087bdd5e9558e26143e
StatisticsNot installed in the last month.
Edithttps://github.com/ocaml/opam-repository/tree/master/packages/h2-lwt-unix/h2-lwt-unix.0.6.0/opam
No package is dependent