eitherversion

Compatibility Either module

Projects that want to use the Either module defined in OCaml 4.12.0 while staying compatible with older versions of OCaml should use this library instead.

AuthorCraig Ferguson <me@craigfe.io>
LicenseMIT
Published
Homepagehttps://github.com/mirage/either
Issue Trackerhttps://github.com/mirage/either/issues
MaintainerCraig Ferguson <me@craigfe.io>
Dependencies
Source [http] https://github.com/mirage/either/releases/download/1.0.0/either-1.0.0.tbz
sha256=bf674de3312dee7b7215f07df1e8a96eb3d679164b8a918cdd95b8d97e505884
sha512=147854c09f897dd028b18a9f19acea8666107aaa7b1aab3c92f568af531364f57298edcaf3897d74246d3857d52e9bfb7ad0fc39220d988d9f14694ca1d5e9ed
StatisticsInstalled 2 times last month.
Edithttps://github.com/ocaml/opam-repository/tree/master/packages/either/either.1.0.0/opam
No package is dependent