dkml-component-staging-opam32version

DKML component for 32-bit versions of opam

For 32-bit capable platforms, opam, opam-putenv and opam-installer will be in <share>/staging-files/<platform>. But for any platform that does not support 32-bit, this package will install nothing (aka. be a no-op). Consumers of the component should place both tools/opam64 and tools/opam32 into the PATH, so that whichever is available can be used.

AuthorDiskuv, Inc. <opensource+diskuv-ocaml@support.diskuv.com>
LicenseApache-2.0
Published
Homepagehttps://github.com/diskuv/dkml-component-opam
Issue Trackerhttps://github.com/diskuv/dkml-component-opam/issues
Maintaineropensource+diskuv-ocaml@support.diskuv.com
Dependencies
Optional dependencies
Source [http] https://github.com/diskuv/dkml-component-opam/archive/v2.2.0-dkml20220801.tar.gz
md5=985afb173c7f038c54e584e133a19850
sha512=d6e1641730df18668e221fb7d108de3646acdcf75850d12d1948cfc22d458ca95e0d86820b654f37af38ceb168e9e548e12c7d2315a6e8904f88f8d6f8187904
Edithttps://github.com/ocaml/opam-repository/tree/master/packages/dkml-component-staging-opam32/dkml-component-staging-opam32.2.2.0~dkml20220801/opam
No package is dependent