depext

Authors { Louis Gesbert <louis.gesbert@ocamlpro.com>, Anil Madhavapeddy <anil@recoil.org> }
License LGPL-3.0 with OCaml linking exception
Homepage https://github.com/ocaml/opam-depext
Issue Tracker https://github.com/ocaml/opam-depext/issues
Tag flags:plugin
Maintainers { Louis Gesbert <louis.gesbert@ocamlpro.com>, Anil Madhavapeddy <anil@recoil.org> }
Dependencies
cmdliner
Available opam-version >= "1.1.0"
Published Aug 11, 2016
Source [http] http://github.com/ocaml/opam-depext/archive/1.0.2.tar.gz
4a1fff257d85da950914b5bdb230b4dd
Statistics Installed 2223 times in last month.
Edit https://github.com/ocaml/opam-repository/tree/master/packages/depext/depext.1.0.2/opam

Query and install external dependencies of OPAM packages

opam-depext is a simple program intended to facilitate the interaction between OPAM packages and the host package management system. It can perform OS and distribution detection, query OPAM for the right external dependencies on a set of packages, and call the OS's package manager in the appropriate way to install them.

Necessary for
orocksdb
0.2.2