cppo_ocamlbuildversion

Plugin to use cppo with ocamlbuild

This ocamlbuild plugin lets you use cppo in ocamlbuild projects.

To use it, you can call ocamlbuild with the argument -plugin-tag package(cppo_ocamlbuild) (only since ocaml 4.01 and cppo >= 0.9.4).

AuthorMartin Jambon
LicenseBSD-3-Clause
Published
Homepagehttps://github.com/ocaml-community/cppo
Issue Trackerhttps://github.com/ocaml-community/cppo/issues
Maintainermartin@mjambon.com
Dependencies
Source [http] https://github.com/ocaml-community/cppo/archive/v1.6.8.tar.gz
md5=fed401197d86f9089e89f6cbdf1d660d
sha512=069bbe0ef09c03b0dc4b5795f909c3ef872fe99c6f1e6704a0fa97594b1570b3579226ec67fe11d696ccc349a4585055bbaf07c65eff423aa45af28abf38c858
Edithttps://github.com/ocaml/opam-repository/tree/master/packages/cppo_ocamlbuild/cppo_ocamlbuild.1.6.8/opam
Required by