beluga

Maintainer fferre8@cs.cmgill.ca
Dependencies
& ocamlbuild
ocamlfind
ulex
| extlib
extlib-compat
Available ocaml-version < "4.02.2"
Published Apr 8, 2015
Source [http] http://complogic.cs.mcgill.ca/beluga/beluga-0.8.tar.gz
2292b177fdcd84dc52e2cc1d26495392
Statistics Installed 8 times in last month.
Edit https://github.com/ocaml/opam-repository/tree/master/packages/beluga/beluga.0.8/opam

A Language for programming and reasoning using Higher-Order Abstract Syntax

Optional for
sqlite3EZ