base-domainsversion

Domains-based parallelism distributed with the Multicore OCaml compiler"

Published
Maintainerhttps://github.com/ocaml-multicore/multicore-opam/issues
Dependencies
  • any of
    • ocaml>=5.00
    • ocaml-variants=4.14.0+domains | =4.12.0+domains+effects | =4.12.0+domains | =4.10.0+multicore | =4.10.0+multicore+no-effect-syntax | =4.06.1+multicore
Conflicts
Edithttps://github.com/ocaml/opam-repository/tree/master/packages/base-domains/base-domains.base/opam
Required by