bap-warn-unused

AuthorBAP Team
LicenseMIT
Homepagehttps://github.com/BinaryAnalysisPlatform/bap/
Issue Trackerhttps://github.com/BinaryAnalysisPlatform/bap/issues
MaintainerIvan Gotovchits <ivg@ieee.org>
Dependencies
&bap-std
cmdliner
oasis0.4.7
PublishedDec 23, 2016
Source [http] https://github.com/BinaryAnalysisPlatform/bap/archive/v1.1.0.tar.gz
92e7f703d58ce1835bfeeed9ec523242
StatisticsInstalled 5 times last month.
Edithttps://github.com/ocaml/opam-repository/tree/master/packages/bap-warn-unused/bap-warn-unused.1.1.0/opam

Emit a warning if an unused result may cause a bug or security issue

Necessary for
bap
&>= 1.1.0
1.2.0